you don't have to update plugins

View previous topic View next topic Go down

you don't have to update plugins

Post  Anthony072707 on Sat Jul 09, 2016 1:31 pm

Chicken people can now change what version of minecraft they play on up to and past 1.5.2 so you can just leave the plugins as they are and people can still be able to join the server by changing there version to 1.5.2. I would really like to see it back up since i was one of the detonators on your server along with one of my friends (Truebanana). so can you please bring the server back...plz.

Anthony072707
Lurker
Lurker

Posts : 1
Join date : 2013-06-13
Age : 18

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum